gufaba.com

loadding ...

通达信主升抄底及选股指标公式

2017-04-20 17:01

  通达信主升抄底及选股指标公式

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84))>100 COLORBLACK;
AA:COUNT(CCI=1,2)<=1 AND COUNT(CCI=1,2)>0 AND NOT(BARSLAST(CCI=1)>=1 AND BARSLAST(CCI=1)<2) AND C/REF(C,1)>1.095 AND C>MA(C,60);
IF(COUNT(BARSLAST(AA=1)>=1 ,2)>1 AND CCI=1 AND C>MA(C,14),CCI,DRAWNULL)COLOR0000F3;
STICKLINE(AA,0,0.2,1,1) COLOR00FFF3;
STICKLINE(AA,0.2,0.4,4,0)COLOR00D6F3;
STICKLINE(AA,0.4,0.6,6,1) COLOR00B2F3;
STICKLINE(AA,0.6,0.8,8,0) COLOR0085F3;
STICKLINE(AA,0.8,1,10,1) COLOR0018F3;

{
选股公式:

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84))>100;
COUNT(CCI=1,2)<=1 AND COUNT(CCI=1,2)>0 AND NOT(BARSLAST(CCI=1)>=1 AND BARSLAST(CCI=1)<2) AND C/REF(C,1)>1.095 AND C>MA(C,60);
}

  以上信息由股发吧网的小编为您提供,股发吧网的小编感谢您对股发吧网的支持。

  

相关文章

热门文章