股发吧

loadding ...

通达信开门红选股指标公式

2017-04-20 17:01

  通达信开门红选股指标公式

MA5:=MA(C,5);MA10:=MA(L,5);MA20:=MA(C,20);MAL20:=MA(L,20);
MZF5:=(MA5-REF(MA5,1))/REF(MA5,1)*100;
MZF10:=(MA10-REF(MA10,1))/REF(MA10,1)*100;
MZF20:=(MA20-REF(MA20,1))/REF(MA20,1)*100;
MZFL20:=(MAL20-REF(MAL20,1))/REF(MAL20,1)*100;
ZA5:=EMA(MZF5,45)*100,COLORWHITE;
ZA10:=EMA(MZF10,45)*100,COLORYELLOW;
ZA20:=EMA(MZF20,45)*100,COLORMAGENTA;
   ZAL20:=EMA(MZFL20,45)*100,COLORGREEN;
ZF:=(C-REF(C,1))/REF(C,1)*100;
ZF2:=(H-REF(H,1))/REF(H,1)*100;
ZF3:=(L-REF(L,1))/REF(L,1)*100;
ZAC:=EMA(ZF,45)*100,COLORRED;
ZAH:=EMA(ZF2,45)*100;
ZAL:=EMA(ZF3,45)*100,COLORCYAN;
XG888:EXIST(CROSS(ZAL,ZAL20),5)&&EXIST(CROSS(ZA10,ZAL20),5)&&LAST(ZAL>ZA5,5,3)
   &&REF(EXIST((ZAC<ZA5),3),2)&&CROSS(ZAC,ZA5)&&ZAC>ZAL;

  以上信息由股发吧网的小编为您提供,股发吧网的小编感谢您对股发吧网的支持。

  

相关文章

热门文章